Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to start a command when I log on through remote desktop connection. The program is:

C:\Windows\System32\shutdown.exe -r -t 00 -c "Unresponsive Program"

I set the program option under the Programs tab in remote desktop connection to that path. It looks like this:enter image description here

However, when I connect to the remote machine I get this error: "The system cannot find the file specified"

enter image description here

I have made sure my shutdown.exe file exists, and also tried running C:\Windows\System32\cmd.exe, and I got the same error message. I am running Windows Server 2012 on the host and Windows 8 on the client. What is causing this problem?

share|improve this question

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.