Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

(Solved... I guess? See 3rd edit)


(edit: followed instructions here http://www.bleepingcomputer.com/forums/t/449401/constantly-restarts-before-login-screen/ to disable rebooting on system failure. I was able to see the blue screen, which says "system service exception" there's no codes or numbers. Wish I had my Linux CD so I could get a more meaningful error message!)

(edit: I started the computer again and instead of BSODing right before the welcome screen, this time it actually showed the welcome screen, but the blue circle wasn't moving. There was no disk activity. And the keyboard had NumLock on,which is weird, I always have it off. Well, after some time, I powered off the computer since it was stuck on the welcome screen)


(Edit)

Well... I'm not sure if this was "the solution", but I'll write it here anyway in case it helps someone else.

I don't have anyone who can make me a linux CD until next month, and I didn't feel like re-installing windows to see if that would help.

I decided to unplug the laptop and forget about it until next month.

But before going to bed I decided to try "a silly trick" I usually try when I have no clue what to do (LOL). Without the battery and with the computer unplugged, I "drained power" by pressing Fn and the power button for a few seconds. I plugged the computer again, and booted up into safe mode. No problems! Then booted up into normal windows... it's working fine now... the only thing that's odd is that the hard drive LED is on and flashing even though nothing's going on as far as I can tell.

I have no idea what could have been the problem.


Vista 64 bit asus g71gx laptop.

Last night I was playing a game. When I was done for the night, I put my computer to sleep as I usually do (Fn + F1 keys)

This afternoon I pressed space to wake up the computer. I pressed enter on the login screen to login to my username (I don't use password). It logged me in to the desktop, and showed me the programs that were open before I went to bed: chrome, windows explorer, nvidia config (I always have it ope-wen so I can switch gamma, when reading online I make the gamma dark, when playing a game I make it light.)

But right after that, I noticed my mouse wasn't working. I unplugged it, plugged it again, still didn't work. I tried the keyboard, and I didn't work either, even though I used it to wake up the computer and login!

I press and held the power button to shut down the computer.

Turned it on again, and selected to boot normally, but when the login screen is supposed to show, it was only blank (black), and after a while it rebooted without a blue screen.

I got some BIOS beeps, but I freaked out and turned off the laptop (long story short, I kind of have PTSD about hardware issues because of my family)

When I booted again, there was no beeps anymore, but it still reboots where the login screen is supposed to show, without giving a blue screen.

I booted to install disk, from there I opened a command prompt with shift F10. A checkdisk came out clean. I also did a SFC /scannow but after two hours I didn't go past "Beginning system scan, this process will take some time", so I cancelled it.

Can't boot with safe mode.

I have Linux installed on the same drive, but I can't access it. I thought I had a liveUSB it I don't :-( Don't have any live CDs.

Just have the vista install disk.

share|improve this question
    
Sorry for typos, I'm typing from my phone which I'm not used to doing. I have to leave for an hour and then I'll be back, I'll fix the typos then. –  June Jun 16 '13 at 22:45
    
And it's a Asus G71GX laptop. –  June Jun 16 '13 at 22:46
1  
Feel free to answer your own question if you have fixed the issue yourself. –  Michael Frank Jun 17 '13 at 21:11

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.