Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've come across a really irritating problem in Microsoft Word related to printing with my Kodak Hero 5.1 printer. This printer is capable of printing single sided sheets fully borderless from within the printer properties menu:

Screenshot of printer properties showing borderless printing is selected

However, as soon as I click OK Word seems to immediately change it back, so that if I reopen the printer properties the check box is not ticked and the document does not print without borders.

This is definitely related to Word, as if I safe as a PDF then print it from Adobe Reader it retains the borderless check box once set and prints successfully to the very edge of the paper. This workaround is working for now but is extremely cumbersome and I'd ideally like to allow borderless printing directly from Word.

Here are my print settings from Word itself, I have tried putting the margins down to 0 however this is not the same effect as borderless printing and doesn't work at all.

Screnshot of print properties as shown in Word

share|improve this question
    
Doesn't your printer driver provide a way to save your custom settings as defaults, so that they persist for any app that uses the printer? –  Karan Jun 18 '13 at 0:03
    
Have you checked to see if your driver needs updating? According to the FAQ for the printer, there are a couple of things you can try. My guess is there have been enough questions to compel them to add it to their FAQs. Here's the link to the page: support.en.kodak.com/app/answers/detail/a_id/28028/kw/border/… –  Karen927 Feb 28 '14 at 19:54
    
Came back to this earlier today - with everything up to date both Word and Publisher refuse to print without borders though Adobe Acrobat and Photoshop have no problems at all. Irritating! –  Rory Feb 28 '14 at 21:33

2 Answers 2

Try this work for me with similar printer/problem: https://discussions.apple.com/thread/2778891

share|improve this answer
4  
Hello Paul, You need to put some meat and potatoes of the link in your answer. Link only answers are not very constructive and links can break down the road. –  Carl B Dec 11 '13 at 6:30

Try removing the margins from your document. Currently it says 'Normal Margins' in your print settings. Try setting the value to custom and then set zero margins. If that doesn't work you can create a new paper type called 'Borderless' with custom size and margin, so that Word does not try to impose A4 specification to the printer driver.

share|improve this answer
    
Thanks for the answer - unfortunately I'd already tried this (mentioned in the question) and it didn't work. I no longer have the printer mentioned - instead having a Canon MG3200 which keeps the borderless setting without any problems. The problem appears to have been with the Kodak software. –  Rory May 17 at 12:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.