Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I find it difficult to see the blinking, thin vertical bar cursor in MS Word (Word for Mac 2011, ver. 14.2.5).

Is it possible to change the cursor style to a box or something more easily seen?

I have already tried altering the accessibility settings on the OS as a whole but this did not alter the cursor in Word.

share|improve this question
    
The same thing is bugging me too. Never been able to find a solution. –  Tonny Jun 17 '13 at 18:52

2 Answers 2

Try this combination of settings. 1. In Mac OS System preferences, in the Accessibility preferences, set the display to grayscale 2. In Word preferences, General preferences, click the check box Blue Background, white text

This combination of settings will give you a crisp, black background on which to type. The insertion cursor will blink white.

share|improve this answer
2  
That doesn't really help. It slightly increases the contrast, but the characters still overpower the cursor in terms of visibility. (The characters get the higher contrast too and they simply have much more pixels.) If we only could widen the cursor bar 2 times or 3. It is just 2 pixels wide, which isn't enough. –  Tonny Jun 17 '13 at 21:19
    
I don't think that there is an option to do that. The only thing you can do is to change how of it blinks : forums.macrumors.com/archive/index.php/t-565412.html –  TomEus Jun 17 '13 at 22:06
    
I knew about changing the blinkrate. (The link has describes the procedure for Word 2008 but it works for 2011 too. The plist file may be in the System Prefs though in stead of the users preferences.) –  Tonny Jun 18 '13 at 19:36

You can change the speed of the blinking, which makes it easier to see the cursor:

  1. Quit all Microsoft Office apps
  2. Open a Terminal window (it's in the Utilities list of the Applications list in Finder)
  3. Paste in the following (it will match the cursor blink rate with that of the rest of the system):.

    defaults write ~/Library/Preferences/com.microsoft.Word.plist NSTextInsertionPointBlinkPeriod -int 500

    The 500 is milliseconds. You can set it lower if you prefer (I find 250 is better)

To restore the default:

defaults delete ~/Library/Preferences/com.microsoft.Word.plist NSTextInsertionPointBlinkPeriod

Above steps are from http://www.mackungfu.org/alter-word-s-cursor-blink-rate

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.