Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a 'freebox' internet connection (France) and from time to time I have to restart the modem (the 'box'). It is a recommended procedure.

My problem is that while my old computer running Xubuntu 12.10 has no problems with that, the other computer, running Windows 7, cannot recover its wifi connection after the aforementioned procedure, especially after changing the WLAN channel: in most cases my network is absent from the list (no matter running the troubleshooter, switching off/on the wifi button etc).

I usually find a way to solve this but in a hectic manner, and without being able to sum it up into a clear solution, so I thought it might be a good idea to ask here, at least to get an explanation on why this might happen.

share|improve this question
Have you tried re-installing the drivers for the wireless network card? – David Jun 17 '13 at 22:41
What happens if you enable and then re-enable your wireless/network card device in Windows after, you reboot the modem? – Breakthrough Jun 17 '13 at 22:42
thank you for the comments, i asked the question late into the night, i'll answer as soon as i can (tomorrow). – cipricus Jun 17 '13 at 22:47
@Breakthrough - not a solution – cipricus Jun 17 '13 at 23:03
up vote 0 down vote accepted

The solution (and the problem) is related indeed to the choice of the WLAN channels. There are many such channels (14?) but not all are usable by my type of modem, the most used (at least in France) seem to be 11, also 10, 6 and 1. (For France - about this here.)

But the solution is to set a specific channel and not to use the automatic selection of the channel, despite the recommendation at the page were these settings are made.

enter image description here

I found about this here and I have verified it: the wifi network appears in the list and works immediately after making the change and restarting the modem.

I hope this might help more people than just freebox users in France.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .