Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I try to click on the mouse wheel to close a tab i Firefox I often tilt it instead by mistake. The result is that the tabs are scrolled (I have many tabs open). How can I disable this behavior?

EDIT: Note that this only happens with many tabs open. If there are too many tabs open, Firefox starts to hide them (and displays two arrows to scroll through them). You can see this if you hit Ctrl-T repeatedly until there are enough tabs.

share|improve this question
    
One can scroll through the tab bar using the mousewheel. Are you sure you're not scrolling? Or perhaps the tilt action is sending a scroll event in this case? Closely related (even perhaps a possible duplicate): How can I disable mouse wheel scrolling of Firefox tabs? –  Karan Jun 18 '13 at 18:34
    
@Karan: I thought of that too, and tried it but it seems to be a different issue. If I tilt the wheel and hold it there, it continues to scroll through the tabs until I let go. I'd prefer to just switch off only this behavior, but I could live with disabling scrolling altogether if I must. –  Peter Jaric Jun 20 '13 at 7:39
    
I ended up turning of the tilt-function in the mouse driver settings in Windows instead. –  Peter Jaric Aug 14 '13 at 10:34

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.