Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

A few days ago videos on YouTube stopped loading the first time, after refreshing the page the videos load but stop at random times and will not start again. Rebooting Google Chrome temporarily resolves the issue. The only site affected is YouTube.

I reinstalled Adobe Flash Player, updated my graphics card drivers and restored the advanced settings in internet properties. This fixed the crash, but the need to refresh the page in order for a youtube video to play partially remains.

The action center has an error message saying the Flash Loader Utility is not compatible with Windows 7 Ultimate. The suggested course of action is to contact the pc's manufacturer.

I have an Intel Core 2 Quad Q6600 2.4GHz/AMD Radeon HD 7700 series.

If there is a need for any other system specs just ask.

Thanks in advance.

share|improve this question
    
Did you try what this says? –  ÃŁŁǫǛȉЖΦΤїҪ Jun 18 '13 at 17:29
    
I use Mozilla Firefox and I have the same issue. I think this is something to do with YouTube. Because I remember it was working fine and suddenly this problem appeared. I didn't update my browser or Adobe Flash Player. –  Dilshod Jun 18 '13 at 17:32
    
I did try that route somequixotic, and that resolved the freezing issue and partially the loading issue. –  Khaal Jun 18 '13 at 18:43
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.