Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I installed Meta Trader 4 service to my development machine for testinmg purposes, opened task manager's Services tab and tried to start mtsrv. But the sevice didn't started succesfully. In the logs (C:\MetaTrader4Server\logs\20120618.txt) I see the following log:

4 16:33:46 Startup: port 443 is busy

I closed Skype, teamviewer etc and tried again, but the result is not succesfull.

enter image description here

What do I have to do to run mt4 service succesfully in my machine?

Thanks in advance,

share|improve this question

migrated from serverfault.com Jun 18 '13 at 16:06

This question came from our site for professional system and network administrators.

1  
Do you have IIS installed on the machine?? –  Chris S Jun 18 '13 at 16:06
    
Yes @ChrisS? Is it because of IIS? –  anilca Jun 19 '13 at 6:27
    
Yes it was. I stopped IIS and it worked fine. If you want you can write it as an answer, so I can mark it as an answer. –  anilca Jun 19 '13 at 9:25

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.