Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to set up a virtual machine in CentOS, with virt-manager. When I was creating a new machine, i was promoted the following message.

Unable to complete install: 'internal error Process exited while reading console log
output: char device redirected to /dev/pts/1
inet_listen_opts: bind(ipv4,127.0.0.1,5900): Cannot assign requested address
inet_listen_opts: FAILED
Failed to start VNC server on `127.0.0.1:0'
'

virtual machine should not be using VNC? Is there a way to disable this setting?

share|improve this question
add comment

1 Answer 1

Looks like you don't have a loopback interface. Have you disabled it? Try something like this:

ifconfig lo 127.0.0.1 netmask 255.0.0.0 up
share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.