Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This question already has an answer here:

I want every file on my computer to, by default, run as UAC admin.

This means that if I were to download a file it would auto get UAC, etc.

I have disabled UAC popups entirely:

enter image description here

share|improve this question

marked as duplicate by Ƭᴇcʜιᴇ007, Karan, pnuts, terdon, DragonLord Jun 21 '13 at 17:18

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

9  
This is a really awful idea. –  MattDMo Jun 19 '13 at 1:40
    
I knew someone would say that... Anyway, I'm on my home computer where the only account is admin anyway, so it's already like this except things that need admin to run but don't request it get it. –  Chipperyman Jun 19 '13 at 1:41
    
Log in as the account named "Administrator". Then everything is elevated by default. –  Mark Allen Jun 19 '13 at 4:50

3 Answers 3

up vote 3 down vote accepted

First off, to agree with @MattDMo in the comment of the question, this is a catastrophically horrible idea! If you do not realize that this is a horrible idea and you are reading this, please do not continue to the next steps as it could cause you to accidentally destroy you precious operating system. I will not be performing the following steps on any computer, ever! If you do complete the following steps, it is a security flaw, and it will make it significantly easier for malicious software to penetrate the security of your computer.

I found the following steps on this site. I did not come up with these steps on my own, I simply found them on eightforums.com's forum.

  1. Type secpol.msc in the Start Menu and press Enter.
  2. Double click on Local Policies then double click on Security Options.
  3. Scroll to the bottom to this entry - User Account Control: Run all administrators in Admin approval mode. Double click that line.
  4. Set it to disabled then press "OK".
  5. Reboot.
share|improve this answer

You haven't disabled UAC completely by putting the slider to the button. In Windows 8 this still mean the UAC is on. This is a change to Windows 7, because the new Windows Store Apps only work with UAC enabled.

To disable UAC completely change the value EnableLUA in the registry under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System from 1 to 0.

But this is a really bad advise.

share|improve this answer

What I do is right click on the app icon and select properties, from the dialog box select the compatibility tab from there activate the Run As Administrator check box, pres Apply or OK an that's it.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.