Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I created a bridge connection with LAN and Wireless Adapter via Windows 7; works out ok for me and I decided to remove it.

After removing, I can't seem to detect my LAN connection (diagnosing the LAN connection shows cable unplugged/disconnected) albeit Wireless is still working fine.

I tried disabling/enabling the LAN adapter, restart to no avail. When I switch my connection to another port on my switch, the LAN connection is able to connect. So I try experimenting again by creating a Network Bridge, delete it and again my LAN connection became undetectable!

Could this have caused the port to be locked out by the switch?

share|improve this question

I have experienced this issue and none of the suggestions around on the web helped. Mostly two things are suggested that actually do not make much sense, but it worked for someone at somepoint (even if none of them solved my problem):

  1. In this specific order, go to the adapter settings, first disable the bridge, then remove it (can be found in multiple sites).
  2. Or, as stated here, just unplug your computer (from the energy) and wait for some time.

I had this problem at work, and the reason in this case has to do with the switch restrictions as suggested in the post. Using the bridge there will be two MAC addresses leaving the interface, and since we have restrictions in place that only allow one MAC address per machine my network outlet got blocked.

So, if you manage the network you have to go the switch/router definitions and check those settings, if not, go to your network admin. Hope this helps someone avoid a lost morning in the future.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .