Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've been trying to fix a rather odd problem that I've seen on our new Dell R5500 (Xeon based workstations).

We want to run CentOS 6.4 64 bit on them. We did a base install which worked fine, however upon a soft restart (ie shutdown -r now) the LEDs on the R5500 indicate a hardware issue once the OS triggers the actual restart (the power cycle after it's finished it's shutdown procedure).

I worked around this by adding noacpi to the kernel boot paremeters. This means we can reboot OK, but obviously this means we miss out on the advanced power features - which feels a bit primitive for 2013.

Anyway, I installed a copy of RHEL 6.4 64bit - which I understand should be functionally identical to CentOS - and we don't see the issue at all. Restarts etc all work as expected, and we have the advanced power functionality.

Has anyone seen this issue before, or have any ideas where I could look for more information? If possible I'd much rather use CentOS over RHEL.

share|improve this question
    
Just to make sure: you chose the same respective kernel versions on both installs? Can you post uname -a from both machines in your question? –  tink Jun 19 '13 at 4:07
    
Unfortunately I blew away our CentOS install on our test machine (it's now running RHEL). However I stuck with the stock kernel for both, which is 2.6.32-358. –  Caligari Jun 19 '13 at 4:44
    
Yah, but there's huge, large, smp and so forth. Would be good to know which ran which. –  tink Jun 19 '13 at 8:54

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.