Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've got a fresh Dell Inspiron 15R SE with pre-installed Windows 8, 1Tb HDD and 32Gb SSD on mSATA included by manufacturer specifically for caching purposes and advertised as such. The problem is that as far as I can see, no acceleration/caching is actually happening with my SSD acting as just another drive.

In BIOS my mSATA operation mode is set to "Intel Smart Response Technology" which seems to be the correct option for caching. It looks like on this screenshot I took from another thread, in my system the option highlighted with yellow is selected:

BIOS screenshot

But when I boot in Windows 8 and run Intel Rapid Storage Technology application, I see no "Acceleration" button / tab in it - as if my drive is not eligible or is in an incorrect mode. This is the screenshot of my Intel utility for you to see there is no option to enable caching:

Intel RST screenshot

If that is relevant, my SSD drive appears in my Disk Management console and is also accessible as a usual drive in Explorer and other file managers with a drive letter assigned (guess that indicates the acceleration is not in use).

There is also a hibernation partition (8Gb) on that drive, but the free space is still enough for caching (min 16Gb required, 20Gb left). That partition is as I reckon utilised by another Intel technology, Rapid Start. Here is a screenshot of another pre-installed Intel utility, Intel Rapid Start Technology Manager, if that could be relevant:

Intel RST screenshot

Any ideas are much appreciated, I was very keen on trying that additional drive and that was actually the main reason for me to choose that particular laptop model. It's a shame I can't use it for some reason.

share|improve this question
    
I have removed the SSD partition as advised at superuser.com/a/561363/165875, but that didn't help :( –  Yuriy Jun 19 '13 at 6:42
    
In my question I was trying to enable caching on a secondary drive not the primary not sure if that makes a difference. I had lots of trouble getting the Accelerate button to appear (installing and resintalling the Intel software multiple times, etc). In the end deleting the partition worked for me but I've seen other solutions listed. After I got it working I had lots of stability issues and ended up disabling the caching. Hope you have better luck. –  Brad Patton Jun 19 '13 at 14:13
    
In this question the OP had to create a partition superuser.com/questions/361932/…. Lots of strange behavior with Intel SRT. –  Brad Patton Jun 19 '13 at 14:16
    
I got a reply on Dell Community Forum today: en.community.dell.com/support-forums/disk-drives/f/3534/p/…, will try it later and post as an answer here if it works. –  Yuriy Jun 19 '13 at 17:46
    
Apparently I solved it, details in the answer. –  Yuriy Jun 19 '13 at 22:42

2 Answers 2

up vote 4 down vote accepted

I have found the answer myself. In order to enable acceleration there must be NO PARTITIONS on the SSD even if there is still enough unallocated space.

So the Rapid Start Technology partition my laptop came with was preventing Rapid Storage from accelerating.

After I have removed all the partitions from the drive, it worked.

If you still need the partition for Rapid Start or for other purposes you can specify less space for acceleration when setting it up and create your partition afterwards.

share|improve this answer

Try this brilliant walkthrough, it helped me:

http://caspan.com/2013/07/setting-up-new-machine-with-intel-smart-response-technology-and-rapid-start-technology/

share|improve this answer
3  
Can you summarize the steps in that link, so that if the link goes dead, your answer is still useful? –  John Bensin Sep 20 '13 at 11:07
    
I saved the web page on webarchive which will avoid having to re-summarize. It is a lot of steps: web.archive.org/web/20141104171937/http://caspan.com/2013/07/… - You can skip the "Setting up Rapid Start" section... and ignore the part about subtracting 8GB from the 32GB SSD if you do not plan on utilizing Rapid Start. –  sunk818 Nov 4 at 17:21

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.