Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a large document that was originally created in word 2010, and having been editing it for some time in 2013 (on windows 8).

I recently moved a table by selecting it, cutting and then pasting it in a new position, there are two tables below the original position of the table that was moved - thus there is now a paragraph of text followed by a table that used to have another table between.

However, in the space between the paragraph and remaining table, there is a paragraph break that will not delete, and there is no paragraph break symbol at the end of the text of the paragraph. When I use the arrow keys to move the cursor of the end of the text, expecting it to go to the below paragraph break mark and then the remaining table it just disappears! If I keep moving it the ribbon bar and tab marks act as if the cursor was in a table before it eventually reappears at the stubborn paragraph mark...


there is some paragraph text here. (<word acts as if there is a table here)
IP (<this wont delete)

I have tried running the cursor into the "hidden" table and then selecting delete table from the table tools layout tab, but nothing happens. I have tried running the cursor from one side of the hidden table to the other with the shift key pressed, to select the hidden table and so delete it but when I do this the select starts with the cursor - but then starts selecting halfway down the page below and moving back UP the page - even though I still have the right arrow key pressed down!!

How can I delete this paragraph mark and hidden table?!?


share|improve this question
Have you checked whether the text in question has been grouped (Developer > Controls)? – pnuts Jun 29 '13 at 20:21

I just ran into a similar problem trying to delete a table, where it would create leave an un-deletable phantom table just like you described. Then I realized I had track changes on but was editing the "Final" version of the document. Turning off track changes seems to have solved the problem and allowed me to fully delete the table.

share|improve this answer
up vote 0 down vote accepted

Still dont know exactly what was going on here but I restarted my PC, then attempted to delete a big chunk of the page including the problem area (which I had tried before) and ti worked so I just had to retype the text from the sections I deleted.

share|improve this answer
So I'll guess we'll never know - but thank you for the 'denouement'. – pnuts Jun 19 '13 at 21:17
But wait, there's a sequel! Now my automated list of tables index stops at table 9 - i.e. the one preceding where this problem was! throws laptop out window – Toby Jun 20 '13 at 12:40
Nah! Kick the cat instead. You’ll need that laptop to ask another question: "Where are the rest of my tables?". Is the document one you could paste a link to (or a section of if still with issue) - I don’t have Word 2013 but it might help someone who does to pin this down. It might be unique to the one document but I suspect some setting somewhere so possibly a nuisance again. – pnuts Jun 20 '13 at 12:55
I may have to get a cat to do that ;) Afraid I cant post the document as it's IP sensitive (and v. large) I may just have to redo it from scratch in 2013 at some point as stupid things like this have been cropping up all over the place with cross-references/indices since I started with 2013 - Grrr 170 pages of retyping ahead... – Toby Jun 20 '13 at 16:39

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .