Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

How can I add page numbers to my document? When I try to select the menu entry, it is greyed out. Why?

screen

Translation:

  • Seitenzahl(en): Page number(s)
  • Seitenanfang: Page begin
  • Seitenende: Page end
  • Seitenränder: Page margins
  • Auswahl als Seitenzahl (oben) speichern: Save selection (above) as page number
share|improve this question
1  
I usually put them in the header or footer. Where are your cursor? –  jtheman Jun 20 '13 at 12:28
    
Aren't they always in the header or footer? I didn't knew something else is possible. Also, I tried to set the cursor both in the normal text and in the footer but that doesn't make a difference, the menu entry is still greyed out. –  Albert Jun 20 '13 at 12:51
    
Is it greyed out in a New, Blank document before any changes to that? –  pnuts Jun 20 '13 at 13:12
1  
Can you please tell us what “Auswahl als Seitenzahl (ober) speichern” means (in English)? Also, what menus do you get for “Seitenende”, “Seitenränder”, and “Seitenzahlen”? –  Scott Jun 20 '13 at 17:17
    
@Scott Only my guess but maybe (in same order) the German equivalents of: Save Selection as Page Number (Bottom), Save Selection as page Number (Margin), Save Selection to Page Number Gallery… and possibly all greyed out without examples. –  pnuts Jun 29 '13 at 20:13
add comment

1 Answer

up vote 1 down vote accepted

It seems you do not have some templating information, but that should not prevent addition of a page number as below:

Insert > Text > Quick Parts, Field, Page, OK.

share|improve this answer
    
Is it really that complicated to add page numbers? I expected that there is some option I just enable like "enable page numbers". Is that the standard way? –  Albert Jun 20 '13 at 12:52
    
I agree what you were trying to do is simpler, and works for me, but since not for you I offered an alternative. (This is effectively what I normally use - because almost always when I need page numbers I need a lot else also so just clone an existing file, originally set up as my answer but with other Quick Parts also, and amend that file to suit.) I think the greying out should be 'addressed' but I don't have an answer for that so was offering something that might 'tide you over'. –  pnuts Jun 20 '13 at 13:03
    
I was just curious. –  Albert Jun 20 '13 at 13:38
    
@Albert TQ. Curious is good (SU is about learning!) But though I seem to have provided a 'fix' it does not resolve the 'grey' so I'd suggest you remove (if only temporarily!) the green tick so as not to discourage others from dealing with the underlying issue. I suspect it may be connected with your Normal.dot so a response to my comment to your question might be relevant. –  pnuts Jun 20 '13 at 13:45
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.