Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have LastPass installed in Firefox which works fine, still Firefox asks me to remember password on many websites. How do I disable this feature? I want Firefox to not prompt for password because LastPass takes care of everything. See image below:

enter image description here

share|improve this question

migrated from stackoverflow.com Jun 20 '13 at 12:56

This question came from our site for professional and enthusiast programmers.

1 Answer 1

up vote 4 down vote accepted

In Firefox,

Click Tools -> Select Options -> Select Security and uncheck 'Remember passwords for sites' checkbox.

The following link may be useful:

http://developer.mozilla.org/En/How_to_Turn_Off_Form_Autocompletion

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.