Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

How to set the first of the week to be Sunday in the Calendar that is displayed in the System Tray of Windows Vista Home Basic. I tried setting the first day of the week to Sunday in Windows Calendar (thinking that it might work) and yet still it displays the first day of the week to be Monday. Moreover there are not settings available on the System Tray Calendar

share|improve this question
up vote 19 down vote accepted

Using regedit, browse to HKCU\Control Panel\International, look for the iFirstDayOfWeek key and set the value to 0 for Monday, 1 for Tuesday, 2 for Wednesday, etc ...

share|improve this answer
for users with windows 8.1, the correct path is HKEY_CURRENT_USER\Control Panel\International. Also to open registory editor, press start button + r simultaneously and type regedit . – Nishant Jan 15 '15 at 13:51

I ran into this exact issue when getting issued a UK-regioned desktop.

You need to go to Control Panel -> Regional and Language Settings and pick a region that starts the week on Sunday, like US.

share|improve this answer
To add to this: In Windows 7 this is an independent setting and can be found on the "Date" tab when customizing the locale. – Joey Oct 27 '09 at 7:40
good to know - I haven't had a chance to futz with Win7 yet :) – warren Oct 27 '09 at 7:43
and the downvote on this answer is because ...? – warren Oct 8 '14 at 16:14

Just go Regional and Language Settings, there is a combo box: "First day of week:", and you know what to do next...

share|improve this answer
Hard to understand why this was downvoted. It's a reasonable solution, though maybe not the best one. – Isaac Rabinovitch Nov 23 '12 at 3:56
very easy: there is no option like that in Windows Vista. – igorsantos07 Oct 7 '14 at 22:43

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.