Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have a Debian x86_64 system with Firefox installed from Mozilla's tar.gz.

On the addons page (hit CONTROL+SHIFT+A then go to the Plugins tab) there is a link: "Check to see if your plugins are up to date." When I click on it displays: Shockwave Flash 11.2 r202 vulnerable. When I click on "Update now" the version presented to me to download is:

Adobe Flash Player version 11.2.202.291
Your system: Linux 64-bit, Firefox

Which is the same I already have.

Additional information

The version string in Add-ons Manager's Plugin tab is: Shockwave Flash 11,2,202,291

# /usr/sbin/update-flashplugin-nonfree --status
Flash Player version installed on this system  : 11.2.202.291
Flash Player version available on upstream site: 11.2.202.291
flash-mozilla.so - auto mode   
  link currently points to /usr/lib/flashplugin-nonfree/libflashplayer.so
/usr/lib/flashplugin-nonfree/libflashplayer.so - priority 50
Current 'best' version is '/usr/lib/flashplugin-nonfree/libflashplayer.so'.
share|improve this question

1 Answer 1

This is probably because 11.2 is the last supported version for Firefox on Linux. Flash is up to version 11.7.something on chrome and other OSes.

See here: http://www.adobe.com/software/flash/about/

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.