Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Office 2013 keeps creating the directory C:\Users\user\Documents\Custom Office Templates. I like to keep My Documents tidy for quick access. Is there anyway to prevent Office from continunally re-creating the Custom Office Templates directory after I remove it? Moving it somewhere else would work too. I'm using Windows 7.

share|improve this question
1  
This isn't really a solution, but behavior like this from many applications lead me to put the "My Documents" folder on a network share and mount it as read only. I keep a second, writable mountpoint for when I need write access. It's inconvenient, but highly satisfying. – Fopedush Jun 21 '13 at 0:45
up vote 3 down vote accepted

According to the answer to the question Custom Template location in Office 2013 on the Microsoft Community forums:

You can choose to override this setting by specifying a Personal Templates Folder. This can be done by going to File > Options > Save and manually entering a folder path. This needs to be done for each application, and for any application that does not have a Personal Templates path manually set, Office will create the Custom Office Templates folder the first time you save a template, and will set the Personal Templates path to this location.

share|improve this answer
    
Awesome, thanks! The original answer wasn't clear but it's specifically called Default personal template location in the Save options. – reflexiv Jun 21 '13 at 2:13
1  
I use Office 2013 but I don't use templates, and this folder location was created for me anyway, even though I never saved any custom templates. My default personal template location search path is empty. I don't mind having an empty folder there. I always leave the Documents or My Documents folder for various applications to use and save my important documents elsewhere. They always clutter up this location so I stopped caring and trying to fix it. – sammyg Apr 27 '14 at 20:55

Hide the folder under properties. You won't be able to see it but MS Office and Windows can still access it.

share|improve this answer
1  
How does one do this? I personally know how to do it but the author of the question or other people with similar problems might not know. I could provided this information myself but would rather give you a chance to provide it. – Ramhound Oct 13 '15 at 13:53

I was plagued by this problems for months - constantly deleting "Custom Office Templates" from My Documents only to have the pesky SOB pop up again. Finally I found the solution - when "Custom Office Templates" shows up in your Documents, right click on it, and choose Properties. Click on "Hidden" and voila!!

share|improve this answer
    
But hiding it isn't the same as deleting it. – Chenmunka Dec 7 '15 at 12:32

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .