Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Hi I've recently come across an issue I've never encountered before and there just seems to be no way to fix it. I installed Skyrim Legends Edition from Steam, had a quick go of it and everything seemed fine. I then switched off my PC and gave my fans and chassis a clean then put everything back together and switched it all back on with a minor mistake where I plugged the VGA cable into the onboard graphics card which I do almost every time I unplug the cable from my PC then after correcting my error I logged back into my computer. Once I had loaded up I put Skyrim back on but everything was going twice as fast as though it was stuck on fast forward so I started raking the internet trying to find a solution to what I thought was a game based problem but to no avail.

After much hair pulling and frustration I decided to leave it a while and watch some videos instead until the other game I was downloading had finished but when I tried to play any video on my computer they too were also running on "fast forward". I've been all over the internet trying to find a solution (being trolled relentlessly by Google who, no matter what wording I use, gives me a million hits for tweaking tips to speed up my PC.)

I have tried every solution I have come across which has included re-installing my graphics drivers, switching my graphics card, changing the graphics quality setting in game, downloading optimizer programs and re-installing my OS but the problem has remained (strangely, even after the fresh OS install). I also tried changing the BIOS setting to make PCIe the first graphics device (a solution I got from here from another person who had a similar problem). This didn't work either. Here are my system specs,

Windows 7 64bit AMD Phenom triple core 2.20ghz 4GB Ram (4 1GB Sticks) Nvidia Geforce 9500 GT GS Directx 11 installed

share|improve this question
    
Update I've just noticed with the videos the problem only happens with VLC Media Player. They run fine in Winamp and Windows Media Player. –  PMcPhillips Jun 21 '13 at 4:29
    
I found something semi-related at the following link. See if your BIOS has a HPET setting in the power management settings and see if enabling it fixes the issue. forum.videolan.org/viewtopic.php?f=14&t=42265 –  David Jun 21 '13 at 4:33
    
Thanks for the quick reply David, I had a look and there isn't any HPET setting in my BIOS it only had options for Virtual Machine settings and a setting for what my computer should do in the event of a power failure (turn back on, stay off). Is there a common item that games and VLC might use that could be the problem such as Directx? When I checked DxDiag it says DirectDraw Direct3D and AGP Texture acceleration is all switched on and I saw in another post elsewhere that hardware acceleration might be the problem but following their instructions I was unable to make any change to that. –  PMcPhillips Jun 21 '13 at 6:01
    
Update I've finally fixed it and the solution was annoyingly simple but hopefully it will help anyone else who encounters this problem. Simply remove the battery from the motherboard for a few seconds (I waited 30 to be sure) then put it back in to reset the BIOS settings to default. Thanks for your earlier assistance David and good luck to anyone else with this problem hopefully this will work for you too. –  PMcPhillips Jun 21 '13 at 12:29
    
I would recommend putting your last comment in as an answer and accepting the answer when you have a chance. It will help in assisting others who have this issue. It makes the answer stick out in a obvious way to assist further. Also, I am glad you found out how to fix the issue. –  David Jun 21 '13 at 21:24
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.