Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I've installed Office 2013 (via one of my 5 installation of office365 home premium) on my Surface Pro 128GB.

I can't connect to Exchange 2010 to read emails via Outlook 2013. I keep receiving this message:

The name cannot be resolved. The Connection to microsoft Exchange is unavailable. Outlook must be online or connected to complete this action.

Any ideas?

*I have already a thread (where we checked DNS issues but that was or isn't the problem.) http://answers.microsoft.com/en-us/office/forum/office_365hp-outlook/surface-pro-outlook-2013-unable-to-connect-to/27865698-c0dd-439e-a524-99715a9b08e0 I hope somebody here has some other tricks that I could try.*

Update:

I've tried this now: http://support.microsoft.com/kb/2264398 but it didn't work. any other ideas?

share|improve this question
    
Is the device in the same windows-domain as the exchange-server? –  Vanadis Jun 21 '13 at 7:43
    
Yes, the only think I could say is that when entering the device into the domain the first time it didn't work. I'm not sure if I added it via COMPANY.LOCAL or via COMPANY.LOCAL. (see the dot '.' at the end) But if I check the domain it is correct, I also see it in my AD. –  juFo Jun 21 '13 at 7:52
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.