Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am sorry for not very clean title of my question. But this is the best I can figure. I just got new Acer R7 with Windows-8. The resolution is 1900xsomething. Explorer, notepad, system setting and other programs preinstalled with Windows look great! Font and graphics is super smooth. But any other program, Chrome, Notepad++, Firefox, and even some particular settings windows, (Intel graphics setting) look like the screen resolution is 1024x768! This is so weird and ugly! Even worse, I just tried to make a screenshot to show the problem, but, damn, on the screen shot everything looks like the resolution is 1024x768!!! I tried about 20 various search queries but nothing can help, maybe someone can at least point me out what the hell is going on. I have been XP user for ages, this is my first day with Win8. Yes, I tried any option I could find in settings, including clear type tuner, resolution switcher etc. This will not help.

The problem affects not only fonts, but anything else as well. for instance I see that one-pixel-wide line (window edge) is twice thicker in some programs.

I know this computer has two graphics cards Intel and NVidia, maybe that matters some how?

share|improve this question
    
can you please post some pictures? –  magicandre1981 Jun 21 '13 at 18:36

3 Answers 3

I have noticed that if I do the following, it fixes the problem for me. This problem was NOT fixed for me by upgrading to Windows 8.1. I still had apps that displayed incorrectly, and even one app that flat-out detected the screen-resolution incorrectly (it kept telling me I had the resolution set to 1536x864, when it was actually set to 1920x1080.)

Find the .exe file for the program that's giving you trouble (usually somewhere in the "C:\Program Files" or "C:\Program Files (x86)" folder.

Right click on said .exe file. Select Properties from the right-click menu.

On the Properties window, click the Compatibility tab.

On that window, you'll see an option that says "Disable display scaling on high DPI settings". Make sure that is CHECKED. Then click OK.

Reboot after you've done this to all the .exe files you want to change.

Problem solved!

Hope this helps someone.

share|improve this answer

I had the exact same problem with my Dell Inspiron 15R when I connected a second monitor (Cintiq 13HD). Even tried to take a screenshot as you did, but the result was the same as you described.

The problem started after istalling "Win8.1 Preview", so I had to "Refresh" the system and the problem was solved.

I know it's not a very comforting solution, but at least I can use my Cintiq again.

Btw, my laptop has two Video Cards too (AMD and Intel)

Did you find another solution?

share|improve this answer

You probably are referring to display scaling. Windows 8 will default to a higher than 100% scaling factor on many machines, especially if it's a small touchscreen.

Go into your resolution settings and set display scaling to 100% and it should resize everything back to normal. You'll have to log out and log back in for it to take effect (until Windows 8.1 comes out).

Windows 8.1 revamps the display scaling system in Windows 8, which is why Sergio probably found that fixed his problem. But for now, setting your scaling to 100% should fix your issues.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.