Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

enter image description here

My laptop detects these people when I turn on my Windows Media Player. I guess these are the people connected to the same ISP as I am.

How do I block them ??

Note: I can actually open their libraries and play what they have. Which, the other way around, is a breach of my privacy

share|improve this question
3  
Are you using public wifi of some sort? I used to see this when I used iTunes and airport wifi, where people would be sharing their libraries. I'd imagine that Media Player has some way to disable sharing, just like iTunes does. –  ernie Jun 21 '13 at 18:23
    
@ernie No , I am not. I have a cable connection via RJ45 :) I found the solution though :) –  Little Child Jun 21 '13 at 18:25
    
Just turn off Network Discovery –  Ramhound Jun 21 '13 at 18:37
add comment

2 Answers

I believe you can solve this issue by disabling the Windows Media Player Network Sharing Service from Services.msc.

That service is what shares your music and (what I believe) probes the network for other devices to share music with.

share|improve this answer
add comment

Click on File -> Work Offline. That way your Media Player goes off the grid

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.