Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to install VS TS 2008 on W7 Ultimate (64bit), but I have run into errors during the setup.

Please take note that I have tried to mount the iso to a virtual drive, and also extracted the iso contents to a local folder. Both methods have failed and produce the same error log below.

[10/26/09,03:02:40] Runtime Pre-requisites: [2] Error: Installation failed for component Runtime Pre-requisites. MSI returned error code 1603
[10/26/09,03:02:42] VS70pgui: [2] DepCheck indicates Runtime Pre-requisites is not installed.
[10/26/09,03:02:42] VS70pgui: [2] DepCheck indicates Microsoft Visual Studio 2008 64bit Prerequisites (x64) was not attempted to be installed.

And the list goes on and on.. This is a fresh install of W7, and I have not installed Microsoft Office 2007 at all yet, not sure if it would be causing my errors right now.. I appreciate any help I can get thank you.

share|improve this question

migrated from stackoverflow.com Oct 26 '09 at 20:14

This question came from our site for professional and enthusiast programmers.

1  
the error states that the prerequisites was not installed. When you started the install, did you see any screen that informed you that prerequisites was being installed ? – Andrew Keith Oct 25 '09 at 22:16
    
Please can you post the full log or at least a bit more? – William Hilsum Oct 26 '09 at 20:22

You must log in to answer this question.