Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Last night Windows 8 has updated my machine and now when I open my browser (Google Chrome) it opens in "Full screen mode", like before certain Windows apps would do. Now e.g. I don't see my taskbar when in my browser and when I ALT-TAB away the music playing from Youtube stops playing. How do I turn this thing off? I want Chrome to run as before.

share|improve this question
    
Please don't swear! –  Dave Rook Sep 10 '13 at 14:07
add comment

migrated from stackoverflow.com Jun 23 '13 at 14:51

This question came from our site for professional and enthusiast programmers.

1 Answer

up vote 2 down vote accepted

There's a setting for toggling between Windows 8 mode and standard mode.You'll find it right in the settings button.

Answer is right here:

https://productforums.google.com/forum/#!topic/chrome/E09KAbShiRc

I don't mean to be mean but it's just about googling.

share|improve this answer
2  
Thanks, I did "Google", but it seems like I was using the wrong keywords.. –  Richard Jun 22 '13 at 10:18
    
You can always choose for a correct answer ;) –  diegoaguilar Jun 23 '13 at 21:25
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.