Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I bought a new Asus vh242h LCD monitor for use with my lenevo T60 laptop running XP professional. Display info under control panel says "Intel(R) 945GM Express Chipset Family". I am connecting via VGA.

When I connect the monitor I get "VGA no signal" and the monitor screen stays blank.

I have selected the monitor as the display device on the laptop. The information on the monitor displays the correct screen resolution from the laptop, so the monitor is communicating in some way with the laptop.

I've successfully tried the monitor with my Dell inspirion 1525 running Windows Vista. I've change the VGA cable to one I know works. Tried different resolutions.

I cannot find and specific drivers on the internet for this monitor, so I assume it should work with Plug and Play.

Does anyone know what the problem could be?

share|improve this question

4 Answers 4

you can try display device sofyware ... i don't kwon intels software but i guess you can find something related with external monitors

share|improve this answer

Maybe a bit late. When every thing fails (resolution, another monitor, drivers), try this. But, some TVs check if the signal is available using a communication protocol with the PC. And some PC doesn't connect VGA pin 10 (GND) to the connector chasis, so the TV can't talk with the PC and assumes that there isn't any signal. It must work if you short pin 10 to the connector chasis.

share|improve this answer

For some reason I had the VGA cable plugged into my laptop while the laptop was still in the docking station, I undocked the laptop and rebooted and it worked. Doh!

Subsequently when I redocked the laptop and plugged the VGA cable into the monitor port on the docking station it worked.

Thanks to CarlF's response for making me think about the problem again.

share|improve this answer

Most laptops have a function-key combination you must press to activate the external monitor. On ThinkPads it's FN-F7. I don't know what it is on the Asus--look for a keycap that has a little picture of a monitor, and press the Fn key and that.

You can also try powering off the laptop, plugging in the monitor, and powering on. On some laptops a monitor is only detected if it's present at power-on.

share|improve this answer
    
Thanks for the response but I had already tried these suggestions without success. –  Paul Oct 27 '09 at 8:18

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.