Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running VirtualBox inside Ubuntu 13.10 and having issues with USB connection stability. Guest operating system is Debian 7.0 and the USB device I'm trying to work with is a ACS USB card reader (ACR38T to be exact). I've installed VirtualBox extensions, enabled USB 2.0 and created appropriate filters for the device. When I plug the device, the reader is recognized by the guest and opensc-tool -l gives the reader. Card presence is also detected. When I run any command that talks with the smart card, command times out and card connectivity is lost.

After this, I can list the card reader but card cannot be detected. I've tried with another readers with different cards and issue persists.

Can anyone with experience in this matter help me?

share|improve this question

You must log in to answer this question.

Browse other questions tagged .