Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Word has the feature to repeat title row of a table when a table is so long that it spans a bunch of pages.

I need to categorize my data into several pages, and I did that by splitting the table and insert page split to put them all in a page of itself. So now I got several page of data, but only the first page has title row.

Is there anyway else to do this beside manually adding the title row to all the other pages?

Original data:

 _________________
|  Cat.   Data    |
|   1      *      |
|   1      *      |
|   1      *      |
|   1      *      |
|   1      *      |
|   1      *      |
|   2      *      |
|   2      *      |
|   2      *      |
|   2      *      |
|   3      *      |
|___3______*______|

And then turn it into:

 _________________
|  Cat.   Data    |
|   1      *      |
|   1      *      |
|   1      *      |
|   1      *      |
|   1      *      |
|___1______*______|

Next page
 _________________
|  Cat.   Data    |
|   2      *      |
|   2      *      |
|   2      *      |
|___2______*______|

Next Page
 _________________
|  Cat.   Data    |
|   3      *      |
|___3______*______|
share|improve this question

1 Answer 1

Instead of splitting the table, put the cursor into the table header and go to Table Tools>Layout and click Repeat Header Rows.

To categorize items in the way you specified, insert a page break in the row where you want the table to split (while having the above option enabled).

share|improve this answer
    
The OP stated "I need to categorize my data into several pages, and I did that by splitting the table and insert page split to put them all in a page of itself". Is there a way to include categorizing the data with this solution? –  CharlieRB Jun 26 '13 at 12:04
    
I know that, but that only work when "a table is so long that it spans a bunch of pages" as stated in my question. –  Shane Hsu Jun 26 '13 at 15:15
    
Try inserting a page break in the table, instead of splitting the table. –  Igor Sevo Jun 27 '13 at 14:00

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.