Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am booting from a Windows 8 Pro DVD on a system I've had Linux running on for a while now. I'm trying to install Windows 8. The DVD boots fine, however when I get to the choose a destination section, my samsung 840 SSD (primary and only HD in the notebook) does not show. I have the option to "load drivers" which i have tried loading the drivers directly from the manufacturer, but nothing works to show the SSD. I've even booted into Parted Magic and did a Secure Erase to zero out the drive, yet still nothing shows. I am completely stumped at this point, does anyone have any suggestions?

share|improve this question

1 Answer 1

Make sure your SSD is seen in the BIOS and setup in AHCI mode (not emulated IDE). If this isn't enough, try to entirely format the SSD in NTFS from Parted Magic.

I see no reason to load drivers for a SSD under Windows 8... Try a different SATA port on your motherboard, in case you have an odd chipset...

share|improve this answer
    
It does show fine in the BIOS. I also have completely formated as NTFS with parted magic, same result. Windows was originally installed on the machine which i wiped and installed linux, which runs fine. –  Michael Jun 27 '13 at 2:59

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.