Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

When I am at home, I have no problem setting a static IP address for my VM running on virtualbox this way:

enter image description here

I'm able to SSH into it and ping it from the host machine.

However, at work, when I try to do the same exact thing I am unable to ping or SSH into it using the host machine.

I've also changed the interfaces file to this:

enter image description here

And still having the same result.

I've also tried this:

enter image description here

I've rebooted. I'm using bridged adapter.

here's the output of route:

enter image description here

output of ifconfig -a:

enter image description here

What am I doing wrong?

share|improve this question
    
it may not be anything on your end but switch port settings. have you attempted to contact your IT department? also it looks like your settings are placing the machine directly on your hosts network. is your networking set to Bridged? if you are using NAT, your configuration will not work as it stands now. –  Frank Thomas Jun 27 '13 at 19:34
    
. I'm using bridged adapter. –  Yuck Jun 27 '13 at 19:37
    
Can you ping from the machine out to the network? If so, maybe the device is running a firewall preventing ping and SSH responses. –  Jim G. Jun 27 '13 at 20:08
    
@JimG. no i cannot –  Yuck Jun 27 '13 at 20:08
    
whats the output of 'route'? how about 'ifconfig -a'. what is your eth0 interface used for? –  Frank Thomas Jun 27 '13 at 20:09

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.