Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I'm running virtualbox in bridged mode on a windows host.

ifconfig returns this:

enter image description here

Here's the etc../interfaces file:

enter image description here

How can I force it to grab an IP address from the dhcp?

share|improve this question
    
Please don't post pretty much the same question twice. – cutrightjm Jun 27 '13 at 20:12
    
Have you tried setting allow-hotplug eth1? Restart network afterwards. If it's bridged, do you have a running DHCP server in that network? Try running dhclient -v eth1, you should see the DHCP request/ack. – diablo Jun 30 '13 at 6:07

You must log in to answer this question.

Browse other questions tagged .