Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Today I decided to upgrade my wife's computer for her:

  • ASRock 990FX Extreme4
  • AMD FX-8350 4.0Ghz 8 core CPU
  • 16GB Corsair DDR3 1066

I get all the parts in, hit the switch and get all the bells and whistles but no boot or post, and the debug code stays at 00 (which for this MB is listed as Not In Use). I did some debugging, tried different various configurations, tried booting with no RAM at all and didn't even get an error beep or anything (I thought it was supposed to be a continuous beep), same when trying to boot with no video card installed.

I've double-checked the CPU; there are no bent pins. Anyone got any ideas, is the MB bad and I have to RMA the thing?

share|improve this question
    
When the booting stops? Is there a video signal? What happens if you boot without a SATA / IDE devices? Leave only the keyboard, video, processor, and a memory slot? Disable all embedded devices in the BIOS unless necessary for the diagnosis? The number of signals and the brand BIOS? –  STTR Jun 27 '13 at 23:16
    
@STTR thanks for the reply, I cannot get into the BIOS the screens stay blank, I'm assuming because it isnt POSTing –  PsychoCoder Jun 27 '13 at 23:17
    
reset bios and describe sound signals –  STTR Jun 27 '13 at 23:20
    
Sound signals? There are no beeps at all. I tried resetting the CMOS to no avail –  PsychoCoder Jun 27 '13 at 23:20
    
CPU temperature can identify? And the power supply is connected to 6 pin connector? Power in watts PSU? –  STTR Jun 27 '13 at 23:35

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.