Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This is a bizarre one and any help will be greatly appreciated. I have a work laptop which has worked fine both at home, work and out and about for several years. About 2 weeks ago though, it stopped wirelessly connecting to the internet at home. All other devices at home are unaffected (which lead me to believe it was the computer). Wired works fine. Tried changing IPs, disabling firewalls etc...

Took the laptop into work and everything is fine. Now thinking it's the home connection somehow.

Done a factory reset on wireless router. Rebuilt the laptop. Totally clean on both. The problem still persists. It's just the one laptop on that specific connection when done over wireless.

For reference, it's not that there is no connection it's just that there is about 95% packet loss and when one does get through the time is about 3000ms. Have tried different channels and used scanners to check that the new channels are clear.

Any advice on where to go from here?


share|improve this question
How are you testing when you measure 95% packet loss? Are you pinging the router's LAN IP? – David Schwartz Jun 28 '13 at 8:05
Nope, I'm Google pinging. – Chris Felstead Jun 28 '13 at 8:15
Don't do that. You're testing a whole bunch of things at once. – David Schwartz Jun 28 '13 at 8:17
FYI. Ping to the router was fine. Only beyond was the problem. – Chris Felstead Jun 28 '13 at 16:49
up vote 1 down vote accepted

Found the answer although I don't understand why it's the answer. Forcing the network card to use 802.11b has resolved the issue.

share|improve this answer
No, don't do that. It will slow down the entire network. Every single transmission from every single device in the network, including the access point, now has to be prefixed with an 802.11b sequence to tell that one device not to transmit on top of the 802.11g/n transmission. – David Schwartz Jun 28 '13 at 8:18
I'll play with other setting tomorrow night. Curious as to how it fixed the problem though. – Chris Felstead Jun 28 '13 at 16:49
Hi All, for some reason 'n' isn't listed. I've tested the following. a = general failure. b = fixed and fine. g = the problem I've explained. Combinations involving a = general failure. Combination involving g (and not a) = the problem occurs. – Chris Felstead Jun 29 '13 at 18:44

Your Answer


By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.