Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

First of all I realise my problem is like a few others on here but I have tried everything on the other questions and nothing worked.

So the problem is that my computer gets stuck on load screen, the windows 7 logo comes up and does the animation. about 30 seconds later I hear the windows login sound (used to take only a few seconds)

What happened is that I had my computer in hibernate mode and then a power outage occured.

What I've tried:

  • Safe mode into reboot
  • Safe mode to remove anti virus
  • start in 'no gui mode' <- this removed the windows logo but it didn't get replaced with anything, just black screen
  • startup repair
  • diskcheck
  • system restore <- gives an error saying it isn't working properly and won't let me continue
  • Full system scan with AVG and Combofix
  • Reset CMOS

Nothing of the above helped, any ideas?

edit: In no gui mode it shows a series of small horizontal blue-ish lines at the top of the screen edit 2: I've found out that the problem is in the file that saves your ram onto your hdd. Problem is that I can't edit hibernation or the file from safe mode, which is the only mode i can get the computer to run in.

when I try powercfg -H off it gives me the following error

Hibernation failed with the following error: The request is not supported. The following items are preventing hibernation on this system. VgaSave. An internal system component has disabled hibernation

share|improve this question
    
Why is this downvoted? –  Jente van Heuverswyn Jun 28 '13 at 12:29
    
Try resetting the cmos with the jumper labeled clear CMOS, or, unplug the computer, plug in something that charges off USB and hold the power button down for a few mins to drain the CMOS battery, this happened to me once about a month ago, first time I'd seen it, except I had it worse, where it wouldn't even post till I cleared the CMOS and was able to tell it was supposed to be in sleep mode. –  user88311 Jun 28 '13 at 12:35
    
Forgot to add that one, I have also tried resetting the cmos. I did this by pulling the battery out, though. –  Jente van Heuverswyn Jun 28 '13 at 12:41

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.