Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

My motherboard X79-UP4 Running Windows 8 Enterprise, Has a weird problem when trying to use the microphone port.

Not really sure how to describe the sound so have attached a link below.

Here is a sample of the audio. Sound Sample

So Far I Have:

Update the bios.
Reinstalled the drivers.
Updated the drivers.
Tried Multiple Microphones.
Tried Line In

share|improve this question
up vote 0 down vote accepted

So after lots of investigation. It seems Windows 8 is to blame. I have tested on Windows 7 with no problems.

Problem is resolved

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.