Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I am trying to set up a wireless laptop so it can connect to my main deskop computers printer. My PC is a 32 bit and my laptop is a 64 bit machine so I am trying to add a port to my driver on the 64 bit machine.

I am in the Printer Properties, I select "Ports", I click add new port, I then select local port, I then type in the following:

\pcaddress\HP Deskjet F4200 series

And I get this error: The username or password is incorrect.

I then try:

\pcaddress\user\HP Deskjet F4200 series And I get this error: account restrictions are preventing this user from signing in.

Can anybody help?

Peter

share|improve this question
    
Can you see the printer on your network? Have you tried the Share Printer... Dialog from your main PC? You shouldn't have to manually set up a printer if they are on the same network. –  Michael Frank Jun 30 '13 at 20:27
    
The printer is on the network, it's because the host computer is a 32 bit machine, and the client machines are in 64 bit, which is causing the whole problem. –  Peter Stuart Jun 30 '13 at 22:08
    
There shouldn't be any issue with a printer share just because the OS versions are different. –  Michael Frank Jun 30 '13 at 22:33
    
This post says otherwise: superuser.com/questions/556381/… –  Peter Stuart Jul 1 '13 at 9:04

1 Answer 1

What OS are you running on the laptop and desktop? Sharing a printer across 32/64 bit machine combination is possible. You just have to get the drivers installed properly.

And I get this error: account restrictions are preventing this user from signing in.

This seems to be because of network restrictions. In your laptop, access the desktop from run (\pcaddress), do you see the printer shared?

It is possible that the user in laptop is not recognized in desktop. Is the username/password in both machines same?

Also ensure that "file and printer sharing" is enabled on the desktop. In Windows 7 or Vista you can do this from the "Network and Sharing Center" by clicking the "Change advanced sharing settings".

Hope this helps

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.