Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I am trying to run Firefox without any window manager in full screen mode.

The command

xinit /absolute/path/to/firefox
starts firefox full screen. However, whenever I try to open one of the menu options (File, Edit, etc.), the mouse pointer changes into a cross, and nothing happens (I can't open the menu with the keyboard shortcuts as well). Does anyone know how to solve this?

share|improve this question

Try using the nodm package to solve this issue.

sudo apt-get install nodm
share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .