Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

This is driving me crazy. This is a homebuilt system that's been running for about 6 months. I've got a lite-on IHAS124-04 DVD burner that up until now I haven't used to burn DVD's. Never needed to try it. Well, now I do and I'm finding out that Windows isn't recognizing it as a burner. I use ConvertXtoDVD4 and it's reporting "no writer found".

Windows explorer shows it as a DVDRW drive but it doesn't treat it as such. The options to burn directly with explorer simply aren't there and it treats a blank DVD as "unreadable media:

Device manager shows it as a CDROM drive.

I tried deleting the driver and rebooting. That actually worked! I managed to burn 2 DVD's succesfully and then it stopped working again. No manner of deleting the driver and rebooting has restored functionality. What's going on here and how do I go about fixing this?

For what it's worth, I tried a portable USB burner. It behaves the same.

share|improve this question
    
All optical drives are shown as "CD-ROM drive" in Device Manager. Have you tried to actually burn some disc with that portable drive? –  gronostaj Jun 30 '13 at 20:02
    
Firmware update? Go to "My Computer", open "Control Panel", double click on "System", choose "Devices Manager", select "CD/DVD-ROM", highlight the DVD-ROM listed, then press "Property", go over to "Setting" tab, there you should be able to find the firmware version. Rule out all others before doing firmware. firmwarehq.com/Lite-On/drives.html –  Logman Jun 30 '13 at 20:04
    
It's the same no matter which drive I try to use. The USB drive or the internal Lite-On drive. I can't burn either in ConvertXtoDVD or Windows. The one and only time I was able to get it to work, upon inserting the blank DVD+R, Windows Explorer immediately prompted me with the dialog as to how I wanted to burn. I knew then it was working, and ConvertXtoDVD recognized the writer. Even when I use the USB drive the same thing is happening. I tried Lite-On's firmware update utility and it said that there's no optical drive found. Also I'm not seeing the "settings" tab in device manager. –  Joseph Toronto Jun 30 '13 at 20:35
    
!i.imgur.com/OhuH8Rx.png Nothing in any of the tabs shows the firmware. –  Joseph Toronto Jun 30 '13 at 20:36
    
@JosephToronto: Have you tried the hardware troubleshooter already? –  Karan Jul 1 '13 at 1:25

1 Answer 1

Figured it out. It's because I was using Remote Desktop to access the PC. Apparently when you use RDC it disables burning. I can't figure out why they would make it work that way (or how to change it). After physically logging into the PC it worked fine. The strange thing is that in the beginning when I was having this problem, I wasn't RDC'd into the computer at the time. After it started working again, I was using RDC and that's when it seemed like the problem reappeared.

Thanks for the help in any case everyone.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.