Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Whenever I send an email from Outlook and I immediately go to review it in the Sent folder, the email is not available.

How can I prevent this?

share|improve this question
1  
I assume Outlook 2007 for Windows (XP/Vista/7)? –  Ivo Flipse Oct 27 '09 at 12:53

2 Answers 2

up vote 2 down vote accepted

I assume you don't have it set up to store a copy in your Sent Items?

The settings may depend on your account settings (Exchange/imap/pop3 what not)

From the Office.Microsoft pages:

Change where sent messages are saved when using an IMAP e-mail account

In Microsoft Office Outlook 2007, you can specify where sent items are saved for your IMAP e-mail account. For example, if you are at work and add a personal e-mail account to Outlook, you can configure your sent items to be saved in the Sent Items folder of the data file or in a Personal Folders file (.pst) for your personal account.

NOTE The first time you send an e-mail message with your IMAP account, you are prompted to choose the folder where you want sent items saved.

  • On the Tools menu, click Account Settings.
  • Select an e-mail account that is not an Exchange account, and then click Change.
  • Click More Settings.
  • In the Internet E-mail Settings dialog box, click the Folders tab.

    alt text

  • To choose a custom folder for saving your sent items, click Choose an existing folder or create a new folder to save your sent items for this account in.

  • Click a folder to save the sent items in, or click New Folder.

By default, the sent messages from all your accounts are saved in the default Sent Items folder in Outlook. If you have an Exchange account in your Outlook profile, the default folder is Sent Items in your Exchange mailbox.

  • Click Choose an existing folder or create a new folder to save your sent items for this account in, expand the folder list, and then click a folder. Usually, you choose Sent Items in the data file for the account that you selected.

    NOTE You should first make sure that you are subscribed to the Sent Items folder so that it will appear in the Internet E-mail Settings dialog box as described in step 4. For information about how to subscribe to IMAP account folders, see the See Also section.

share|improve this answer
    
this does not works for outlook 2010 with exchange account. :( The "Folders" tab isn't there at all. –  David Lay Aug 2 '10 at 15:25
    
That´s very well possible, they have moved quite a bit –  Ivo Flipse Aug 2 '10 at 17:30

In Outlook 2010

Go to File > Account Settings and select the account & click on Change. Click on More Settings then Sent Items tab. Then change from Save sent items in the following folder on the server, to Save sent items in the sent items folder on this computer

This will indeed keep a copy of the sent mail on the computer, but this folder is not synced using IMAP.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.