Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I once shared a calendar on icalx.com from Outlook 2010.

I do not want to share it anymore and I get constant pop-ups from Outlook requesting me to provide a login / password to access icalx.com (which is very annoying).

How can I "unshare" a calendar so that Outlooks stops prompting me?

(I looked through everything I could find by right-clicking on the calendar without success)

Thanks!

share|improve this question

1 Answer 1

up vote 0 down vote accepted

Found it! It was hidden in File -> Account Settings -> Published Calendars

share|improve this answer
    
Accept your own answer please if it worked. –  peanut_butter Jul 2 '13 at 14:21
    
I did try after finding the answer but I need to wait two days to be allowed to do so –  WoJ Jul 2 '13 at 17:56
    
Apologies, forgot about that. –  peanut_butter Jul 2 '13 at 17:58

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.