Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

This question already has an answer here:

how do I configure VLC 2.0.4 to open each file I open in a new instance, meaning not the already opened window (if it is opened) and by that repalcing the currently played file?

share|improve this question

marked as duplicate by Karan, gronostaj, AthomSfere, Renan, Ƭᴇcʜιᴇ007 Jul 6 '13 at 15:25

This question was marked as an exact duplicate of an existing question.

up vote 0 down vote accepted

I've found an answer here

1. Go to Tools > Preferences.
2. Make sure that Allow only one instance under 
   Instances is unchecked.
3. Choose All at the bottom-left corner,
   under "Show Settings".
4. Make sure that Allow only one running instance under
   "Performance options" is unchecked.
5. Make sure that One instance when started from file
   under "Performance options" is unchecked.

share|improve this answer

Not the answer you're looking for? Browse other questions tagged or ask your own question.