Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I have an Acer Aspire 5742Z. When I shutdown the computer from my OS it will shutdown but then turn back on. I've experienced this from Windows 8, Ubuntu and Linux Mint so I don't think it's related to the OS. I've updated my BIOS to the latest version, gone through each setting and disabled/enabled but no dice. I also replaced my CMOS battery and cleared it, still no dice. What's going on and how can I fix it? I really don't want my PC running 24/7.

share|improve this question

2 Answers 2

Ensure Wake On LAN is disabled (in the BIOS), or ensure it's configured to only wake on a magic packet.

You can test if it's WOL/network traffic waking it back up by unplugging any network cables before trying to shut down.

share|improve this answer
    
Does this include Wifi? –  kinglime Jul 3 '13 at 20:35
    
Depends on the motherboard/WiFi adapter's capabilities. Try disabling/removing it for testing. –  Ƭᴇcʜιᴇ007 Jul 3 '13 at 20:37
    
Ok will do, I have a feeling this may be related to my broken ethernet port. –  kinglime Jul 3 '13 at 20:39
    
Disconnecting my interal express card wifi adapter seems to have done the trick. But I'd like to keep WiFi functionality... What can I do? –  kinglime Jul 4 '13 at 2:17
1  
Actually it has nothing to do with the WiFi, I've found the problem now. Basically when the laptop is connected to the charger, it always restarts, it cannot be shut off whether by holding down the power button or issuing a shut down command from the OS. When I remove the charger it works normally and allows me to shut it down. What would cause this strange behavior? –  kinglime Jul 4 '13 at 2:19

I've read (not sure where at this time) that Windows basically crashes (i.e., a system failure happens) during the shutdown and Windows is configured to restart when this happens...To stop this behavior, goto: Control Panel>System>System protection>Advanced tab>Startup And Recovery>Settings>in the System failure section untick "Automatically restart">OK. Then look to discover what maybe causing the system failure. Whew!

share|improve this answer
    
This happens across multiple OS's. Please refer to my original post. –  kinglime Jul 4 '13 at 2:16
    
Does this stop the issue w/Windows? If so, this could also be the problem with your Linux installations as well... –  packets Jul 4 '13 at 10:30
    
I'm unfamiliar with Linux and understand your immediate thought it a hardware issue because it's common, but so is GRUB...but a restart? Curious! What exactly did you do before (not after) this issue began or is this a new multi OS install? –  packets Jul 4 '13 at 11:14
    
I installed Ubuntu, issue happened. Completely formatted drive and installed Windows 8, issue happened. Then I completely formatted drive again and installed Linux Mint, issue happened. I really don't think the OS has anything to do with it, when I manually hold down the power button itself it still happens. –  kinglime Jul 4 '13 at 22:22

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.