Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I want to install a Adobe Dreamweaver CS4 trial, but when i open the setup, it do the system profile check, and then when the setup window opens the system profiler opens again and hangs.

Any ideas? Already tried to run as admin.

EDIT: This is what i get at the log:

## EXCEPTION: 0xC000001D at address: 0x05E0FA39: ILLEGAL INSTRUCTION
share|improve this question

3 Answers 3

Try using compatibility mode to install - run it as Vista or XP and see if that solves your issue.

share|improve this answer
    
tried, still not working (check my edit) –  Deniz Zoeteman Oct 27 '09 at 18:12

Try the following:

1) Copy contents from App1 & App2 DVD's to separate folders on the hard drive.

2) Name them Adobe CS4 App1 & Adobe CS4 App2

3) Run the App1 setup.exe program from the Hard drive and in a few minutes the serial number page should appear

4) Setup goes through the process as you would expect.

.

OR IF THIS DIDN'T WORK:

.

1) When the setup hangs at about 90%, open task manager but do not close setup.exe yet. (ctrl+alt+delete)

2) Go to start>run and type in appwiz.cpl (or open programs and features from control panel - add/remove programs in xp control panel)

3) You should see whatever you attempted to install show up in the program list. Click on it as if you were going to uninstall it.

4) Once it is highlighted (without running uninstall) close setup.exe using the task manager in step one then click uninstall in the program list. setup should continue as usual.

.

OR IF THIS DIDN'T WORK

.

Try running the Adobe CS4 Cleanup Script:

http://www.adobe.com/support/contact/cs4clean.html


I Hope This Helps...

share|improve this answer
    
i do not know what you mean by app1 and app2... i downloaded it. –  Deniz Zoeteman Oct 27 '09 at 18:13
    
Sorry, I didn't realize that you only had the executable. I thought you had the DVDs. App1 and App2 were the two DVDs. Try the cleanup script. It should help since you have the lone file executable. –  pjemmert Oct 27 '09 at 18:59
    
i think you did not understand me for the cleanup script -> it does not help me in any way since the only adobe product i have installed is Adobe Reader 4. (i know, old) if i run it it says that there are no adobe programs installed. basiclly if you read my post good you can see that. It does not even come to the actual install procedure; it hangs at the system profiler. –  Deniz Zoeteman Nov 1 '09 at 16:16
up vote 0 down vote accepted

Did it.

Was eaier than i thought, i just had to do optional updates on my internet driver... Than it worked perfectly. Thanks for the suggestions anyways.

share|improve this answer

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.