Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I have a new windows 8 that when looking at dark colors, the screen will dim. I've turned off adaptive brightness, checked the Intel graphics and media control panel and NOTHING helped. This stupid sh*tty "feature" is getting really annoying. How do you get rid of this???

share|improve this question

You're turned off adaptive brightness ? So what do you have Laptop or Desktop PC ? Maybe you have some kind of Light Sensor that changes you display brightness, and maybe is not working properly :) You sould set him off ...

share|improve this answer

This most likely sounds like you have an adaptive brightness sensor on your screen itself. I have had this exact problem with using TVs as monitors for conference room setups. I have a SHARP LCD television screen that has an 'Eco' auto-brightness adjust.

To stop this from happening you need to use your remote to enter into the menus on the TV and turn off the adaptive brightness setting.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .