Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I recently bought an Asus S550CM ultrabook with Windows 8 pre-installed on it. However, I need to also install Fedora 19 beta on the same machine simultaneously as a dual boot option for my work, which involves quite a bit of cross-platform testing.

I had setup & used similar dual boot configuration for my laptops earlier when I had Windows Vista and then Windows 7 with various iterations of Fedora OS, without any trouble.

This time I'm unable to set up a dual boot configuration with Windows 8 and Fedora as I'm unable to boot from any kind of bootable media (USB/DVD) even after I set up Boot device priority to access USB first, then DVD, and then the Windows Image and finally I disabled Secure Boot. I'm however, unable to locate any options for enabling Legacy Boot on the BIOS. The BIOS shows my USB device's name as [UEFI:Sandisk16GBVolume].

I want make a backup/recovery disk for my existing Windows 8 and then set up a dual boot configuration without erasing the existing installation, to be able to resume my work on my day job. I didn't receive any backup/recovery disk with the ultrabook, hence re-installing Windows is not an option for me.

In this situation, how can I install Fedora on my Asus S550CM ultrabook while keeping the existing pre-installed Windows 8 intact?

share|improve this question

migrated from stackoverflow.com Jul 4 '13 at 0:28

This question came from our site for professional and enthusiast programmers.

    
I wanted to the same thing when I got my ASUS. I guess there's something weird about the ASUS BIOS because I found that it didn't seem to be as simple as it should have been. In the end I decided to start using Virtual Box instead of dual-booting. It's a little weird at first but you get used to it. I think that it would be better to do it that way. That's just my opinion though. –  Samy Bencherif Aug 31 '13 at 0:26
add comment

3 Answers 3

Hit F2 before the Asus logo appears during boot. Find the following two settings and set them accordingly:

  • Security > Secure Boot Control: Disabled
  • Boot > Launch CSM: Enabled

Select 'Save & Exit' from the menu. Upon restarting, hit F2 again to enter the BIOS and set your boot priorities.

share|improve this answer
add comment

If you disable the default boot option and don't set a boot order, When you boot up the machine and get to a blank screen you can hit 'ESC' to show a boot table. Which by default includes several options including the Win8 boot option.

share|improve this answer
add comment
up vote 0 down vote accepted

At the end of the day simply hitting the 'ESC' Key during boot did the trick!! Steps:-

  1. Once the laptop is switched on, press the 'ESC' Key.
  2. Select Boot media.
  3. Do whatever you want to do!

That's it!! Done!! :D

share|improve this answer
add comment

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Not the answer you're looking for? Browse other questions tagged or ask your own question.