Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

On a fresh (re)install of VirtualBox 4.2.13 running on a Windows Vista host machine, I go to File > Import Appliance, and grab an OVA file that I downloaded. I am given the following super helpful error message:

Failed to import appliance C:\Users\ibm\Desktop\sage-5.9.ova.

And no error log anywhere that I can see. I have absolutely no VMs running or loaded or created in VirtualBox, this is a fresh install. Apparantly there are some issues with renaming your OVA files, but this one hasn't been renamed. I found some other scattered, idiosyncratic issues reported on Google, but none of them seem to apply to my case.

This thread seems to suggest that some OVAs only work with certain versions or brands of VM software? If that's the case, how would I tell which one to use? (the site I downloaded the OVA from recommended VirtualBox specifically)

Please note this is my first ever time using any VM software.

Overall, what is the proper troubleshooting procedure here?

share|improve this question
1  
OVA files are TAR files. Try to unpack the TAR and open the OVF file inside, which is a plain text file with the VM configuration – golimar Jul 4 '13 at 14:16
    
@golimar Are you sure? 7-Zip says it's unable to open it, but it can normally open TARs just fine. – Jack M Jul 4 '13 at 15:31
    
Embarassingly, I just realized my OVAs md5 doesn't check against the one on the site. The server is down right now so I'll have to wait a bit to download it. – Jack M Jul 4 '13 at 15:33
    
Confirmed. Bad download, sorry about that. Literally the first time that's ever happened to me. – Jack M Jul 4 '13 at 17:12

You must log in to answer this question.

Browse other questions tagged .