Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Dell desktop goes to sleep and prevents my being able to log me in even after I set the power settings to never sleep mode. I have checked whether its hibernating and it is not. Wonder what other setting is making it go to sleep. Any setting in the bios that would be doing this? Thanks for your help.

share|improve this question
I must be missing something because even if it goes to sleep when you try and wake the computer it should show you the log in screen. Are you sure it is going to sleep? – jmathew Jul 4 '13 at 14:40
@jmathew, thanks for your response. My bad, I did not explain what the log me in meant. After I leave work, I try to connect remotely from home using "logmein". I am unable to do so. It looks like the machine is responsive to the keyboard and mouse if I am physically in front of the machine but seems to turn off the network card. When I try to connect to it remotely, it won't allow me to do so. What is strange is, it used to work until 2-3 weeks ago, but all of a sudden seem to do this. I have checked all settings and can't seem to figure out why it suddenly developed this. – Stony Dubin Jul 4 '13 at 14:54
Have you checked the Power Management options for the network card under Device Manager? – sgmoore Jul 4 '13 at 15:07
Thanks @sgmoore. I checked that selection and it was checked to "Turn power off to the network card to save power". I unchecked it and will test it out and report. Thank you for your help. Apprecited. – Stony Dubin Jul 4 '13 at 15:51

You must log in to answer this question.

Browse other questions tagged .