Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

Ok, I know there are a few similar posts here but I wanted to lay out my scenario specifically.I have a Dell XPS 8300 ~ 2 years old.In my quest to make the PC more game ready (Battle Field 3), I decided to upgrade a few parts.

Firstly, and this was not part of the game prep, I wanted to install an SSD, I chose a samsung (840 series).I then consulted some guys at the computer store who recommended the Radeon Sapphire HD 7850. After installing this GPU I tested out BF3 and ~ 30 mins into the game the screen goes blank (monitor goes into sleep mode) and the audio turns into a constant buzzing. I have to hold down the power button to shut down and then turn it on again. This happens every time I play BF3 and sometimes its after 30 mins sometimes after 1 hour.

I searched the internet and downloaded OCCR, HWMonitor to check the temperatures etc.3DMark test also ran successfully without issues (before I upgraded PSU)I found that the CPU would reach 70+ degrees. As the computer goes down I cannot record the temperature at the exact time of failure.

The GPU temperatures were always around 33 degrees when idling.Also, I tried runningg the game with the case open just to ensure it doesnt heat up as much, but still the problem occurs.Went back to the computer store and they thought that maybe the Dell PSUis not powerful enough, so I bought another and installed.

Feeling certain that this was the problem I fired up the game again. This time in ~ 15 mins the problem occurred again!The Dell bios is pretty basic and does not give me the option to change shutdown options in the event of temperature rises.

Anyway, I am at a loss now and have no idea what the problem could be.

My specs:

  • Dell XPS 8300
  • CPU: i7 2600
  • RAM: 16GB
  • GPU: Radeon HD7850
  • PSU: Corsair TX750M (old one had max output of 348W)
  • Storage: Samsung 250GB SDD 840 series
  • OS: Windows 8 Pro

*The game is NOT cracked, it is a paid for official copy.I am attaching screen shot of HWMonitor during PC idling (not sure how helpful that will be!)

Any help appreciated.



FRAPS output:

2013-07-05 22:17:24 - war3
Frames: 33661 - Time: 588842ms - Avg: 57.165 - Min: 0 - Max: 69

enter image description here

enter image description here

share|improve this question
what kind of operating system are you running? | Bench press graphic card by using fraps do you get same result? | Is the game cracked? – Homer Simpsons Jul 5 '13 at 22:06
Updated operating system in my question and the game is NOT cracked. I can use FRAPS to bench mark the card also? I will give it a try. – Perplexed Jul 5 '13 at 22:12
  • Battle Field 3 does not work under windows 8 (Memory Leak). Downgrade or reinstall to windows 7


share|improve this answer
I get the same issue when playing Diablo III which, before the new GPU, worked fine. – Perplexed Jul 5 '13 at 22:30
- ontrol Panel -> System -> Advanced System Settings -> Advanced Tab (for me it defaults on this tab) -> Settings... (under the "Performance" section) -> Advanced Tab -> under "Virtual Memory" click Change... -> Make sure "Automatically manage paging file size for all drives" is checked. => Took it from here… – Homer Simpsons Jul 5 '13 at 22:35
Tried this... played 20 mins worth and then bam - black out! – Perplexed Jul 6 '13 at 0:27
Download and send the ID and password to for remote supporting – Homer Simpsons Jul 6 '13 at 0:37
TeamViewer => Lets take it tonight //Homer – Homer Simpsons Jul 6 '13 at 4:46

Looks like it could be a compatibility issue.

When I upgraded from Windows XP to Windows 7, I had issues with some software (games) running in the new Windows environment. One solution that worked was to run the program in Compatibility mode. Since the game worked in XP, I selected that mode and everything worked fine.

Here is the link to Microsoft and some pertinent steps to try for compatibility issues/corrections with Windows 8.

Apply a compatibility mode

If you know the compatibility mode that your app needs to run, here is how to apply it: 1. From Start, enter the name of the app you want to run in compatibility mode, and in the search results list, swipe down or right-click to select the app, and choose Open file location.

  1. In File Explorer, swipe down on the app or right-click it, and choose Properties.

  2. In the Properties dialog, choose the Compatibility tab.

  3. Select the compatibility mode and other options you want to apply, and then click OK.

In addition to different operating system compatibility modes, you can also run apps in reduced color modes or with administrator permissions. You can apply the settings for everyone who uses the computer or only for you.

share|improve this answer
Thanks, but I tried this also. And Diablo III was working fine under the old GPU (with Windows 8) so I dont think that is the issue. – Perplexed Jul 6 '13 at 3:01
up vote 0 down vote accepted

Thanks for your assistance. I have now resolved the issue by installing BETA drivers for the GPU.

share|improve this answer

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .