Take the 2-minute tour ×
Super User is a question and answer site for computer enthusiasts and power users. It's 100% free, no registration required.

I'm making a game using MonoGame and a Linux implementation of LuaInterface. However, whenever I try to build the project, MonoDevelop gives an error saying that it is unable to load liblua5.1.so, which is a library used by LuaInterface. However, that file is absolutely in the LD_LIBRARY_PATH. I set LD_LIBRARY_PATH in .bashrc to include the directory where all the libraries are, and even after restarting that library is consistently in the path. Any ideas why MonoDevelop would be unable to find this file?

(I'm using Linux Mint, by the way)

share|improve this question
add comment

Know someone who can answer? Share a link to this question via email, Google+, Twitter, or Facebook.

Your Answer

 
discard

By posting your answer, you agree to the privacy policy and terms of service.

Browse other questions tagged or ask your own question.