Super User is a question and answer site for computer enthusiasts and power users. Join them; it only takes a minute:

Sign up
Here's how it works:
  1. Anybody can ask a question
  2. Anybody can answer
  3. The best answers are voted up and rise to the top

I've just installed Windows 8 64bit and have picked up a problem. I have a Creative X-Fi Titanium PCI-E sound card installed and have the latest drivers from their website (2.17.0009).

Windows seems to always reset my volume to 30% after starting up, which is far too loud for my headphones and I always have to turn it down to around 7ish to be at a comfortable level. However, I've just noticed that the problem does not appear if I reboot, only if I shut down. It remembers my last volume setting after a reboot.

Is there a setting somewhere I've missed that does this? Do I need to go have a look in the registry? How can I fix this?

share|improve this question
I don't know why the volume is getting reset, but the difference is because Restart in Win8 does a full shutdown, followed by a cold boot, whereas Shutdown normally hibernates the system (the kernel session at least). Looks like the Fast Startup options is causing problems for the Creative driver (which I'm sure is to blame given their track record). If you want you can turn Fast Startup off. – Karan Jul 6 '13 at 18:37
@Karan Thanks, that's stopped it from happening. Just as well I've got my system running on an SSD so booting isn't that much slower :) I'd love to still be able to use fast startup though. – Logan Dam Jul 8 '13 at 6:31

You must log in to answer this question.

Browse other questions tagged .